Back to overview
Degraded

AWS IAM STS is not able to provide token

Jan 28 at 11:33am IST
Affected services
Prod | Personhood API
Prod | Reputation API

Resolved
Jan 28 at 03:45pm IST

A solution has been deployed to fix the issue. A better fix will be deployed and documented on the following days.

Created
Jan 28 at 11:33am IST

AWS IAM seems to have a regression / bug that leads to a 500 error when providing an STS token. This leads to a downtime of our clusters.